Persyaratan operasi

To read smart cards

Table of contents

Butuh NFC "nyata"

Harus bisa membaca FeliCa

Butuh "NFC Forum N-Mark"

Diperlukan perangkat yang sesuai dengan standar resmi Forum NFC. (Ponsel cerdas, Komputer tablet) (→Centang "NFC N-mark")

Karena FeliCa bukan NFC-A/B. FeliCa dan NFC-A sesuai dengan standar internasional NFCIP-1 (ISO/IEC 18092).

Jika perangkat Anda mematuhi standar ini, perangkat Anda dapat membaca FeliCa yang bukan NFC-A/B.

Namun, aplikasi android tidak dapat secara otomatis menentukan apakah perangkat Anda mematuhi standar ini. Pastikan Anda memiliki perangkat yang kompatibel. Jika perangkat Anda mendukung NFC "nyata", Anda pasti akan dapat mengalami kinerja hebat.

Jika Anda tidak bisa mendapatkan perangkat yang kompatibel dengan FeliCa, Anda masih dapat menghubungkan pembaca kartu NFC Sony RC-S380 PaSoRi melalui USB.

Silakan membelinya di Amazon.com, dll., Bersama dengan kabel Mini-B ke Tipe-C (atau mikroB. Bentuk jack perangkat Anda).

Versi OS yang diperlukan

Android 5.0 (Lollipop) atau lebih baru

Jika ada stasiun yang tidak dikenal, Anda dapat melaporkannya. Ada layanan yang memungkinkan Anda mendaftar di perusahaan kami dan menampilkannya saat meningkatkan. Fitur pelaporan ini menggunakan HTTPS untuk keamanan.

Android 5.0 (Lollipop) atau yang lebih baru diperlukan untuk TLS 1.2 yang diperlukan untuk HTTPS, jadi silakan siapkan perangkat dengan Android 5.0 atau yang lebih baru.

Model-model dari Winter 2019 hingga Spring 2020 dilengkapi dengan Android 9 atau 10. Android 5.0 adalah versi yang sangat lama.

Daya CPU dan kapasitas memori

Semakin baik semakin baik

Semakin cepat CPU, semakin nyaman menjalankannya.

Semakin banyak kapasitas memori (bukan kapasitas penyimpanan tetapi kapasitas RAM), semakin nyaman.