操作要求

讀取智能卡

目錄

需要"真正的"NFC

必須能夠閱讀FeliCa

需要NFC論壇的N-Mark

需要符合NFC論壇官方NFC標準的設備(智能電話,平板電腦)。(→檢查 NFC N-mark)

因為FeliCa不是NFC-A/B。FeliCa和NFC-A符合國際標準NFCIP-1(ISO/IEC 18092)。

如果您的設備符合此標準,則您的設備可以讀取不是NFC-A/B的FeliCa。

但是,Android應用無法自動確定您的設備是否符合此標準。 請確保您有兼容的設備。如果您的設備支持"真正的"NFC,那麼您一定會體驗到出色的性能。

如果無法獲得與FeliCa兼容的設備,您仍然可以通過USB連接NFC讀卡器Sony RC-S380 PaSoRi。

請與Mini-B到Type-C(或microB,設備的插孔形狀)電纜一起在Amazon等上購買。

所需的操作系統版本

Android 5.0 (Lollipop) 或更高版本

儘管不是香港八達通的功能,但此移動應用程序具有報告未知電台等功能,並且此報告功能使用HTTPS進行安全保護。

HTTPS的TLS 1.2需要Android 5.0(Lollipop)或更高版本,因此請準備配備Android 5.0或更高版本的設備。

從2019年冬季到2020年春季的模型都配備了Android 9或10。Android5.0是一個非常舊的版本。

CPU能力和內存容量

越好越好

CPU越快,運行起來就越舒適。

內存容量(不是存儲容量,而是RAM容量)越大,越舒適。